Nieuws

Geen risico voor kwetsbaarheid Apache Log4Shell in Plan-IT producten

14-12-2021

Wij gebruiken in onze producten geen Apache webserver en hebben dus ook geen last van de hack waar momenteel veel om te doen is.

De kwetsbaarheid, genaamd Log4shell, maakt het mogelijk voor een kwaadwillende om op afstand en zonder authenticatie, een willekeurige code uit te voeren met de rechten van de applicatie. Op de schaal van eenheden heeft deze de term critical, de hoogst mogelijke score.

De Java-tool wordt onder andere gebruikt voor het vastleggen van inlogpogingen maar de software zit daarnaast in vele honderden, zo niet duizenden softwareproducten en applicaties. De kans dat iedere onderneming dus geraakt wordt door deze kwetsbaarheid is zéér hoog.

Terug naar het overzicht

Adres

Keizersveld 25
5803 AM Venray

Postbus 5053
5800 GB Venray

OPENINGSTIJDEN

Ma-Do: 8:00 - 17:30
Vr: 8:00 - 16:30

Contact

+31 (0)85 2362500

contact@plan-it.nl

Plan-IT International is onderdeel van de Vitruviusgroep